You are not logged in. Click here to log in.

codeBeamer ALM

Search In Project

Search inClear

Tags:  not added yet
General information
  • Starting with codeBeamer 7.9.1 the JDK 1.8 is supported but we recommend to use JDK 1.7 for better stability which is completely tested.
    JDK 1.8 30%-40% faster comparing to the JDK 1.7.
  • Test Cases are no longer visible in Document View Tree to improve visibility and readability

Download the latest codeBeamer installer